View unanswered posts | View active topics It is currently Mon Jul 28, 2014 11:31 pm



Reply to topic  [ 39 posts ]  Go to page Previous  1, 2, 3
JJTech / Gadspot NC1200 W10 - Image capture error 
Author Message

Joined: Thu Nov 10, 2005 9:16 am
Posts: 60
Post 
Hi,

Purchased the NC-1200 wireless camera from gadget-spot UK, updated firmware to version 29.09.2007 from http://www.raschkeitsolution.de/index.php

Now the camera works with Zoneminder. At least it sends pictures to zoneminder. The problem is that every now and then the picture looks as attached i.e. it is heavily distorted. This makes the MoDect feature useless. Anyone has tips for this?

Every third picture looks like this with variations on it:
Image


I dont know, if there is no fix for this I cannot recommend these cameras for use with Zoneminder.


Fri Oct 12, 2007 5:56 pm
Profile

Joined: Thu Nov 10, 2005 9:16 am
Posts: 60
Post 
Man, dont upgrade to the latest firmware, when using wlan the cameras stay up for maybe 30 mins. Then they freeze and have to be physically rebooted. Useless to install these cameras until these things are fixed.


Sun Oct 14, 2007 12:24 pm
Profile

Joined: Thu Nov 10, 2005 9:16 am
Posts: 60
Post 
hmm.. starting to suspect the problems are heat related.


Mon Oct 15, 2007 8:56 am
Profile

Joined: Thu Nov 10, 2005 9:16 am
Posts: 60
Post 
testing the camera outside and still crashing after a few hours so not heat related, must be software-related then crashing after 2 hours this time.


Mon Oct 15, 2007 7:15 pm
Profile

Joined: Wed Jun 08, 2005 9:07 pm
Posts: 5110
Location: Midlands UK
Post 
not sure if its related or will help etc but i had an issue once with a 206m that didnt like jpeg url grabs, i had to use mjpeg. Have you tried a differnt path statement just in case?
I also had an issue with panasonic blc-10's that didnt like being on a 100meg hub but worked fine on a switch. I still dont know why

_________________
James Wilson

Disclaimer: The above is pure theory and may work on a good day with the wind behind it. etc etc.
http://www.securitywarehouse.co.uk


Mon Oct 15, 2007 7:23 pm
Profile WWW

Joined: Thu Nov 10, 2005 9:16 am
Posts: 60
Post 
Hi,

Yes they confirmed they are working on a new firmware for this issue so holding hopes high.


Thu Oct 18, 2007 9:29 pm
Profile

Joined: Fri Nov 30, 2007 3:31 am
Posts: 1
Post New Firmware works!
Hello all, I made an account to post this reply since I also have been frustrated with the frequent crashes.
I have an Aviptek NC1200W, which is technically equivalent to the Gadspot one.
I downloaded FW version C61200-WX-2.00.02.70929-ZZ
from http://www.aviptek.com/nc1200w10.html
I could started getting the hangs after 30 mins and even wrote a script that rebooted the thing every 15 mins, but that didn't help.
I then held the reset button (little hole in the front) for over 30 secs to reset the default settings.
After reapplying my regular settings, it started working well and hasn't crashed in over a week and a half. I am only using the wired connection though, with the wifi off.
Hope this helps...

Also, I can now get to the jpeg and mjpeg images in Linux.
I set up lirc so that when I press a button on my remote control, it starts
vlc -f --video-on-top http://<MyIP>/cgi-bin/getimage.cgi?motion=1
which shows the camera output on my computer


Fri Nov 30, 2007 3:45 am
Profile

Joined: Sat Jun 24, 2006 5:09 pm
Posts: 6
Post 
sacx13 wrote:
I had the same problem with NC1200

and I made the following script to return the correct Content-type:


<?

$host=$_GET['host'];

if ($host!="")
{
$x = file_get_contents("http://".$host."/cgi-bin/getimage.cgi?motion=0");
header("Content-type: image/jpeg");
header("Content-Length: ".strlen($x));
echo $x;
}

?>


I put the script in root on ZM webpage and I configured my remote camera with the ip of the zm and Remote Path :/nc1200.php?host=ip_camera

I hope this helps.

Regards


I use a username and password to access my cameras. Any chance you could tell me how to integrate that into either a single or multiple php scripts (one php script per camera is OK with me)?


Fri Mar 07, 2008 10:58 pm
Profile

Joined: Thu Jun 04, 2009 3:43 am
Posts: 23
Post Update - Gadspot gs1200 working
I used this thread to work through my issues and finally got this camera to work with my zoneminder 1.22.3 install.

I used the following image path:
/Jpeg/CamImg.jpg

BUT, at first it would not pull the pics although it indicated in the console a successful connection. The camera was set for 640x480 picture generation as well as was zoneminder.

I then set both camera and zm to 320x240 for picture size and presto, it worked.

I saw all of the notes about the other image paths and maybe those would work for a mpeg install, but I'm running jpeg in my zm settings for video generation and the above worked.

Jeff


Thu Jun 04, 2009 3:53 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 39 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group