View unanswered posts | View active topics It is currently Sat Aug 02, 2014 9:35 am



Reply to topic  [ 3 posts ] 
Ubuntu apt-get install problem 
Author Message

Joined: Fri Jan 25, 2013 1:30 am
Posts: 2
Post Ubuntu apt-get install problem
I am trying to install the latest version of ZM on ubuntu 11.04, im doing apt-get install zoneminder, but it keeps pulling version 1.24.2 of ZM.

I have 1.25.0 installed on another one of my servers running ubuntu 11.04 but i just cant work out why i cant install the latest version on this new server

Any help would be greatly appreciated!


Fri Jan 25, 2013 1:33 am
Profile

Joined: Wed Dec 02, 2009 10:55 pm
Posts: 689
Location: Spain
Post Re: Ubuntu apt-get install problem
Hi,

Compare the /etc/apt/sources.list file in both computers and add the repositories that are missing in the computer that only "sees" the 1.24 version

Hope it helps,

Paco

_________________

miniITX system (5 IPCams) (ZM1.25)
testing miniITX system (1 Aircam IPCAM) (ZM1.27)


Fri Jan 25, 2013 8:04 am
Profile

Joined: Fri Jan 25, 2013 1:30 am
Posts: 2
Post Re: Ubuntu apt-get install problem
Hi there, Many thanks for your reply

This was one of the first things i did but they seem to be identical, will check this again though to make sure.

Thanks


Fri Jan 25, 2013 1:29 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group