View unanswered posts | View active topics It is currently Thu Dec 18, 2014 11:18 pm



Reply to topic  [ 1 post ] 
Image is garbled in live view 
Author Message

Joined: Mon Feb 04, 2013 11:03 pm
Posts: 1
Post Image is garbled in live view
I have two webcams, both with the PAC207 chipset using the gspca_pac207 driver (as per lsmod)

However,
Code:
lgp300 ~ $ zmu -d /dev/video0 -q -v
Error, failed to enumerate standard 0: Success
lgp300 ~ :( $ zmu -d /dev/video1 -q -v
Error, failed to enumerate standard 0: Success


When I add the cameras to monitors, all I am getting is a garbled image.

I am using GREY PAL settings.

Cameras are Creative Vista Plus and Trust nomodelname

Code:
lgp300 ~ $ lsusb | grep [cC]am[^b]
Bus 001 Device 003: ID 0c45:62c0 Microdia Sonix USB 2.0 Camera
Bus 003 Device 003: ID 093a:2468 Pixart Imaging, Inc. SoC PC-Camera
Bus 007 Device 003: ID 041e:4028 Creative Technology, Ltd Vista Plus cam [VF0090]


The Microdia cam is the built in camera from the laptop. While it works fine with zm, I can't use it because, well, it's built in the laptop's screen.

Code:
lgp300 ~ $ uname -a
Linux lgp300 3.7.5-1-ARCH #1 SMP PREEMPT Mon Jan 28 10:03:32 CET 2013 x86_64 GNU/Linux

Can anyone help? Thanks


Fri Feb 08, 2013 7:21 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group